domingo, 26 de mayo de 2013

De entre los muertos...


5 meses, 23 días y unas pocas horas...

Ese es el tiempo que hacía que no observaba desde mi, casi todavía, flamante observatorio.

Demasiado para un yonki de las estrellas como yo. Nunca he estado tanto tiempo sin poder llevar a cabo esta pasión desenfrenada por la observación astronómica.

Pero hoy... hoy será un día para recordar.

Los lectores más asiduos de La Décima Esfera sabrán que desde diciembre mi montura ha estado en la UVI. Tuve un percance imperdonable por ella (mea culpa) y desde entonces había dejado de hacer bien su trabajo. No había manera de que el apuntado fuera correcto. Le decías que se fuera a Vega y acababa a 4º de ella. La puesta en estación era literalmente imposible.

Se cruzó en mi camino un excelente astrónomo cordobés, Jesús R. Sánchez, y se ofreció a echarme un cable. Eso ocurrió en el mes de febrero. Le hizo una buena puesta a punto y actualizó el firmware. Le funcionó. Cuando la recibí de nuevo en casa se nos presentaron una cadena de frentes atlánticos que me impidieron probarla como merecía de forma inmediata. Así que tres semanas después lo intenté. Pero algo ocurría. Las cosas seguían más o menos igual.

Tras comentárselo de nuevo a Jesús me pidió que se la enviara de nuevo. Ya era una cuestión personal. Con su buen hacer y amplios conocimientos (no por algo es el mejor fotógrafo de atmósferas planetarias de este país y uno de los más destacados del mundo) miró todos y cada uno de los componentes de la montura, evaluó su software... y llegó a la conclusión de que el problema residía en el almacenaje de los datos en la montura. Cambió la pila de la susodicha y me escribió emocionado hace unos días diciendo que la montura clavaba en el centro del ocular todo lo que le pedía. Os podéis imaginar nuestra alegría.

Una vez en casa la probé hace unos días pero, en uno de esos guiños inesperados de la fatalidad, no me funcionó bien. ¿Cómo era posible? Repasé mil veces mentalmente todo el proceso. Tras consultarlo con Jesús, sólo cabían dos posibilidades razonables: un problema de alimentación eléctrica o que había que probar reseteando la montura para partir de cero.

Y hoy, hace unos minutos, era el día de la prueba definitiva. Cambié la alargadera que venía usando desde hace años y, antes de iniciar la puesta en estación, reseteé la montura. ¡¡Y funciona con la precisión que siempre tuvo!! De un lado a otro del cielo y clavando todo en el centro de ocular (un ocular reticualado de 12,5 mm a f/10, que no es moco de pavo). Mi querida CGEM de Celestron siempre me funcionó tan bien que por eso mostré tanto interés en intentar recuperarla.

Y como de entre los muertos ha resucitado mejor que nunca.

Evidentemente, todo esto es obra de Jesús R. Sánchez. Mi más sincero agradecimiento hacia sus desvelos y profesionalidad. Quedo en deuda con él, por mucho tiempo. Recomiendo a todos los astrónomos que quieran información sobre la calidad óptica de instrumentos astronómicos, sobre el funcionamiento y rendimiento de equipos diversos (sus revisiones de equipos publicadas en AstronomíA son de gran interés, por supuesto), así como adquirir telescopios, monturas, accesorios... que no duden en visitar la web del negocio que regenta, la fantástica tienda Enfoque Astronómico. La calidad, la profesionalidad y la excelente atención están garantizadas.


¡Gracias Jesús!

Igualmente quiero agradecer a a todos los que en estos meses me han ayudado y orientado: Patricio Domínguez (posiblemente la persona que más sabe sobre monturas de Celestron en España), Miguel Rodríguez, Antonio Agudo, Gabino Muriel y, por supuesto, Rafa Benavides que, además de ayudarme y orientarme, ha sabido animarme con paciencia y verdadera amistad. Muchas gracias de verdad.

Dentro de unos días habrá que retomar ciertos trabajos astronómicos que llevan pendiente casi seis meses... ¡qué bien suena eso!

sábado, 11 de mayo de 2013

Sigue la mala racha... aunque hay esperanzas


Ha transcurrido más de un mes desde mi anterior entrada. Y es que los problemas técnicos relacionados con mi montura siguen atosigándome. Ya informé de ellos anteriormente. Tras unas primeras pruebas iniciales que parecían confirmar que el problema estaba solucionado, era evidente que la montura seguía fallando. Con su talante excepcional, Jesús Rafael Sánchez (de Enfoque Astronómico) se empeñó en que esa montura tenía arreglo y quería volver a intentarlo. Así que se fue de nuevo para Córdoba y las manos expertas de Jesús se pusieron de nuevo mano a la obra.

El problema residía en que una vez engrasada, revisados los encóders y motores, engranajes, bisinfines y, sobre todo, actualizar el firmware de la montura, aparentemente había regresado de entre los muertos y funcionaba. No obstante, observamos un nuevo fallo: al apagar la montura la actualización se borraba y el problema reaparecía.

Ahora, en este segundo intento, Jesús ha probado todo lo probable y parece haber resuelto el enigma: la dichosa pila interna de la montura. En un arrebato de originalidad le dio por quitar la pila y probar de nuevo. ¡Mantenía los parámetros guardados! Resulta irónico pensar que el problema de la montura residiera, en gran medida, en una maldita e insignificante pila de botón.

Las últimas pruebas realizadas apuntan a que el problema se ha solucionado. Seguiremos probando para conformar los buenos augurios.

En este momento hace ya cinco meses y medio de mi última observación... nunca he estado tanto tiempo sin observar. Esperemos que las buenas vibraciones se confirmen y pueda desquitarme dentro de poco.